24 gallon reef nualgi trial

Home Community Nualgi Aquarium Trials 24 gallon reef nualgi trial

This topic contains 14 replies, has 2 voices, and was last updated by  GoingPostal 4 years, 11 months ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #3875

    GoingPostal
    Participant

    I received my sample on Monday the 14th and went ahead and dosed.  A water change was done on the tank the day before and going to try to stick to this schedule.  The tank is a 24 gallon JBJ nanocube with Ecoxotic led lighting.  The back chambers have been removed, there’s a tunze nano 6025 for flow, probably 20 pounds live rock, thin layer of sand for looks.  It’s well established but been rearranged a few times.  There has been cyano algae growing in the tank for 6+  months that various changes haven’t helped.  Large water changes, running polyfilters and carbon in a small hob filter, I put a skimmer on the tank for several weeks, blackouts, added macro algae, more flow, changed ro/di filters.  Livestock is one black occ. clownfish, just added a few peppermint shrimp for aiptasia, and I also got a few small hermits.  The cyano has turned from red to green, moved from the rockwork to the sand, you can stir it up one day and it’s back the next and worsening daily if it’s not stirred up.  There is also now a small amount of hair algae growing in a few places.

    #3880

    GoingPostal
    Participant

    Currently I am running fresh carbon only on the tank.  Algae looks worse today which is normal, only looks decent in the first pics because it’s soon after the water change.  Water does look very clear and last night my new plate coral puffed up more than it has so far and looked happy.  Nothing appeared bothered by the Nualgi.

    #3889

    NualgiAquarium
    Keymaster

    Thanks for the detailed posts…we love this kind of feedback!

    #5184

    GoingPostal
    Participant

    Have not updated as not much has changed, almost 4 weeks in, 4th dose will happen Monday.  My hair algae is still growing although it is darker in color now, more brown than green and my cyano seems to have slowed it’s growth.  Still scattered on the sandbed but not covered it completely as it normally would have by this point in the week.

    #5187

    NualgiAquarium
    Keymaster

    Let’s give it another 2 doses and then we can hook you up with Joe to tweak things that will speed up improvements in the algae situation

    #5214

    GoingPostal
    Participant

    Couple of shots taken yesterday, pre water change, I stir up and siphon the sandbed and brushed all the algae I could get too off, had to rearrange the tank a little thanks to my urchin.  This is typical end of week appearance but less cyano.

     

    #5242

    NualgiAquarium
    Keymaster

    Great! thanks!!

    #5246

    GoingPostal
    Participant

    Well not sure if it’s working or what but today is day 3 post water change and no cyano.  I can see the slightest hint here and there if I really look but normally within a couple days of me cleaning it up, it’s back in full force.  This is the longest my sandbed has stayed white for 6+ months.   So nice.  There is a little hair algae regrowing where I scrubbed on a couple of the rocks.

    #5251

    NualgiAquarium
    Keymaster

    Looks like your darkest days are behind you!lol

    #5297

    GoingPostal
    Participant

    Maybe they are…

    I did my water change as normal today but only did 5 gallons, did 7-8 last week.  Cyano never did reappear through the week, but there was a slight tan tinge to some of the sandbed in the middle today.  There’s still a bit of mostly brown colored hair algae on a couple of the rocks and a few spots here and there, I didn’t bother scrubbing it off this week as it’s not too bad at all.  I also took off my hob filter, I’ve had it running carbon since my battle with cyano began but mostly left it on for extra flow as well.  I added a small powerhead instead.  Will try and get a fresh tank shot up tomorrow.

     

    #5303

    NualgiAquarium
    Keymaster

    Nice! Glad things are going well.

    #5325

    GoingPostal
    Participant

    ok here’s pics, taken today, no cyano, not much hair algae and you can see it’s a large difference between last week and now.  I forgot to dose yesterday on schedule so did today instead.  Whole tank shot and a couple pics of the remaining algae.

    #5331

    NualgiAquarium
    Keymaster

    Nice! How long had you had the algae issues in your tank prior to Nualgi?

    #5340

    GoingPostal
    Participant

    It started in Oct I think, the first pic from end of Oct, next one from end of Jan, then end of March where it started turning green.  I’d tried all the normal recommendations, most effective was lights out for a few days, total tank blackout but still kept coming back within a few days.  I was considering chemi-clean when I read about this.

    #5567

    GoingPostal
    Participant

    Have not updated for a couple weeks, been busy.  Anyways no big change, still have that hair? algae growing, it may be another kind, it’s not growing long, or green, more of a brownish green.  Cyano has not returned.  Tank seems to go in phases of looking like more algae is growing and then looking like it’s really improved.  Odd.  This set of pics is from the 18th, after a water change, no scrubbing.

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply. Log In or Create an Account