Second-Hand Live Rock

Home Community Saltwater Aquariums Second-Hand Live Rock

This topic contains 5 replies, has 2 voices, and was last updated by  NualgiAquarium 5 years ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6357

    liam
    Participant

    A few months ago I bought second-hand live rock (never again!) and immediately my problems started. I’ve been using up a lot of RowaPhos and PO4x4 to remove the phosphate from the rock, but it’s taking much longer than I or anyone else expected.

    Each time I dose with Nualgi, the first time it was the old dose: 1ml per 30g in one go. I did that before going on holidays and when I came back couldn’t see into the tank and had to take out most of the rock to scrub it.

    On Monday I added 0.3ml to the tank (that’s 0.5ml/30gal daily rather than one go) the next day there was another outbreak of algae.

    My question is, should I continue to use Nualgi while I’m removing phosphate from the rock, or should I do that first then start dosing? I’m not sure if all that algae is a good sign or not.

    I have a 120g (540L) system, ~60L sump. 60kg Live Rock. Deltec 2060 skimmer. Two reactors: one with 330ml RowaPhos the other ~60ml PO4x4. I’m also running Carbon.

    Thanks,

    –Liam.

    #6368

    NualgiAquarium
    Keymaster

    Nualgi is obviously purging the nutrients from the rock if you saw more algae after dosing it. Generally it is a good sign in that Nualgi is working! Water changes and manual removal of algae along with your skimmer and reactors would gradually improve the situation. However further use of Nualgi is really a judgement you have to make based on what you see and your risk tolerance. If you want to be cautious, we would recommend that you not dose Nualgi for now till your algae situation comes under control through current husbandry.

    #6609

    liam
    Participant

    Based on your reply I’m going to continue dosing 0.3ml per day so I’m gradually adding it and have more control should it get too much out of control.

    Thanks for the reply.

    –Liam.

    #6800

    NualgiAquarium
    Keymaster

    Ok, keep in touch..

    #12592

    liam
    Participant

    Things were going good, I was dosing until I would see an algae bloom then stop until the GFO could handle it.

    This past week I got out of the habit of dosing and I got a serious algae bloom, could it be from die off of the bacteria I was feeding with Nualgia? The output from my reactors (one with RowaPhos the other with PO4x4, changed alternately) is 0ppb Phosphorus using the Hanna ULR tester but the tank was 5 (0.015 ppm Phosphate). I realise the algae would be consuming the phosphate giving a lower reading than actual but the outbreak was quite severe, I thought I had things under control.

    I was just wondering was there a simple explanation as I can’t think why it got so bad so quick when it was improving each day. Should I continue dosing even when the algae is worse than I would like and change the GFOs to get through it.

    Thanks,

    –Liam.

    #12656

    NualgiAquarium
    Keymaster

    Consulting our biologist. Stand by.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply. Log In or Create an Account